I have a user whose Write n Cite 4 login suddenly will not work. It worked OK on Thursday but on Friday asked for the login code which he retrieved from the tools bar in RefWorks but it just doesn't allow him to login. There is no error message - it just doesn't login. The University has not done any updates to Word 2010 or anything else in the past week, so I don't think it can be that. He has tried uninstalling and installing, but that doesn't work.

Any ideas?



Views: 5268

Reply to This

Replies to This Discussion

Do you have Java 8? It has been the source of some problems we've been having WnC.  They aren't very compatible....yet.


Thanks Dawn - I'll ask the user. It worked for me and I'm on the same network but it may be that he's installed a higher version on his machine.

Further to my reply, I have just been informed that it was indeed a Java problem. If anyone else has the same problem I can forward a PDF of instructions to navigate to the following address on Windows C:\Users\\AppData\Local to delete anything which starts with WNC or PQ which will then allow users to login OK.

Hi Frank,

We are starting to see this as well - a couple of isolated cases so far.  Could you please forward me the PDF of instructions to resolve this issue?

Thanks greatly!

John Mitchell

Creighton University; Omaha, NE


Hi, yes please send me this PDF as well as I have seen this here at Solent too.  Thanks

Hi Hannah - could you send me your email as I've just realised that I sent the PDF to a 'do-not-reply' email from this forum.

John - did you get the PDF I sent yesterday or did it go to the same 'do-not-reply' address?!



Oh of course, apologies - hannah.young@solent.ac.uk

Hi Frank,

I think I have the same problem as well. Could you send me the pdf as well? 

Dannie Wammes

HAN University of Applied Sciences


Dear Frank,

as my WnC has also crashed, I too would like a copy of the pdf you've constructed

thank you



Hi Frank,

I too am having this problem, so could you please send me a copy of the pdf?




Thanks Frank,

With your information I could solve the problem. After I had removed the files I had to uninstall and reinstall write-n-cite to solve the login problem definitively. The tab-name in Word changed from proquest to refworks and I could use the login-procedure for first install without problems. 

Thanks for the feedback Dannie, I'm glad it worked!




'Save to RefWorks' not working with Internet Explorer (IE) 1 Reply

"Save to RefWorks' utility doesn't appear to work in IE (Internet Explorer). Has anyone else experienced this issue?Continue

Started by Lucy Walton in RefWorks. Last reply by Jana Machonska Nov 14, 2019.

Removing [doi] from PubMed references

Hello,references imported to RefWorks from PubMed include in the DOI field not only DOI identifier but also [doi] at the end, e.g.: 10.1007/s00726-017-2524-0 [doi].Did anybody find a way how to…Continue

Tags: PubMed, DOI, style, citation

Started by Jana Machonska in RefWorks Nov 13, 2019.

New Refworks - adding page number, APA citation style, Google Docs

Hello!I am using Google Docs for a paper and trying to add the page number for an APA citation. The page number box is greyed out. I don't see a way to activate it. Does anyone have a suggestion?…Continue

Tags: number, page

Started by KM in RefWorks Aug 27, 2019.

Mac users and Reference Citation Manager

We recently learned that Mac users with Word 2016 need to use Reference Citation Manager for in-text citations and that the only way to get this is through a Microsoft Add-in that has not been…Continue

Tags: Citation, Manager, Reference, 2016, Word

Started by Stephanie Larrison in RefWorks Aug 6, 2019.

© 2022   Created by RefWorks Team.   Powered by

Badges  |  Report an Issue  |  Terms of Service