Hello,

At the University of Birmingham we have applied the new WNC (version 4.4.1376) to computer clusters, but we seem to be having some problems with logging in and with students not being able to edit their documents and I wondered if anyone else is having problems.  We are running RefWorks – Legacy and RefWorks – New in parallel and we are a Shibboleth user.  The problems we are having with Word are as follows –

 

  • Some students have not been able to go back into a Word document that they have created using references from RefWorks to edit it (they are getting references from one account, they are not mixing legacy and new).  If they open up the document and sign into RefWorks, the document disappears.  The Word document isn’t deleted, it just doesn’t let you edit it.  This seems to be happening on cluster machines, not sure if it is happening on individual laptops.  It seems to be happening with various versions of Word.
  • Some students have had problems with Word 2016 using a Mac.  They are getting a message which says ‘unfortunately word has misbehaved and we couldn’t update some of your citations’ and citations or the bibliography are no longer being added to the document.  They’ve gone to the Word store and set up the Refworks citation manager, so in theory it should work.
  • We have also had problems with students logging into RefWorks from Word.  
    If you are teaching in a cluster and get a group to set up their accounts with New RefWorks, and then ask them to log into RefWorks from Word, to cite references and create a bibliography, we have found that students are having problems signing in via the Shibboleth route.  It will allow them to select ‘Log in from my institution’ (University of Birmingham), sometimes students get as far as ‘welcome to web single sign-on’, sometimes they don’t.  If they get past the single sign-on then they are not being given the option to select ‘login with new refworks’, it goes into a loop.  If you keep closing Word and try to login again eventually it works, but we would like to know why this happens?   Is it because they have just set up an account and the system needs time to update?   
     

 

I’m just wondering if these problems are something to do with the way we have set things up, or if other people have experienced similar problems, and know what to do about it.  If anyone can help that would be great.

 

Best wishes.  Sue

Views: 2089

Reply to This

Replies to This Discussion

I'm seeing something similar, and am guessing part of the problem seems to be some recent Office365 update as I did not see this behavior before this weekend (12/10).  The "Log out" menu item is causing all authentication to logout, not just to Proquest.  This includes Sharepoint, or OneDrive, or any other authenticated activity.  If you're editing something on Sharepoint, you will lose access.  There appears to be no magic order to allow RCM to connect after properly authenticating to Office365.

anyone else getting this message: Unfortunately Word has misbehaved and we couldn't update some of your citations. last night it was working fine, less than 12hrs later i'm getting this message. I'm on a MAC 10.11.16, Office 15.3 no updates (recently upgraded) with the new version of refworks. ive done a hard reboot, renamed file closed and reopened with same issues. it seems to be adding the new citations to refworks and they are visible in the word store add-in but it won't format!!!!! paper is due this week and this is causing major issues.

last night it worked and not this afternoon!!!!  any suggestions

I have found a solution the the "Unfortunately Word has misbehaved and we couldn't update some of your citations." 

 

It takes a little work, but if you have your styles etc. set up in Word, it should only take 10 minutes or so (less than sorting a couple of hundred citations).

 

1). Log out of RefWorks (I also removed it and reinstalled - may be overkill).

2). Copy your document content EXCLUDING the bibliography from RefWorks.

3). Paste into new document (Text Only - DO NOT RETAIN STYLES) that contains ALL the default "Styles".

4). Restart Refworks and sign in.

5). Do not remove or amend style "Default Paragraph Font".

6). Reformat document as before.

 

This worked for me on a Apple using Word for Mac, Version 15.33.

 

Everything working fine since.

 

Good luck.

RSS

Videos

  • Add Videos
  • View All

Forum

Save to Refworks button - not working?

I have a patron that uses a tablet that runs Windows 10 .   We have been unable to get the Save to Refworks button to work at all, regardless what browser he tries (all block ups are disabled, etc).…Continue

Started by RefWorks Administrator in RefWorks Sep 15.

Problems with WNC (version 4.4.1376) and New RefWorks 3 Replies

Hello,At the University of Birmingham we have applied the new WNC (version 4.4.1376) to computer clusters, but we seem to be having some problems with logging in and with students not being able to…Continue

Tags: Word, RefWorks, New, WNC

Started by RefWorks Administrator in RefWorks. Last reply by Ryan Harty Jul 12.

"Formatting document"... 7 Replies

Hi, I have a problem that nobody seem to be able to solve: my PhD thesis word-document is not working properly. Everytime I try to do modifications to citations the phrase "formatting document"…Continue

Started by Katriina Huumonen in RefWorks. Last reply by Matthew Whited Jun 23.

May 2017 - Product Update Webinar Recording

If you were not able to attend the recent RefWorks Product Update Webinar you can still learn what's new by watching the recording: …Continue

Started by RefWorks Community in RefWorks Jun 8.

© 2017   Created by RefWorks Team.   Powered by

Badges  |  Report an Issue  |  Terms of Service