Hi, I have a problem that nobody seem to be able to solve: my PhD thesis word-document is not working properly. Everytime I try to do modifications to citations the phrase "formatting document" appears and the document gets completely stuck. On different computer and a slightly older ProQuest version the document works just fine. Can anyone help?

 

 

 

Views: 3311

Reply to This

Replies to This Discussion

Which ProQuest versions did you use and which operating system?

I am using Office365 Word for Windows and Proquest version 4.4.1272. I have also tried this version in Office2010 and Office2013, but it did not help. The document works in Office2013 with a different version of ProQuest (4.2.1141). 

Hi Katriina,

It would be very difficult to say exactly what the issue is without taking a look at your document. If you have not already please contact our support team so we can look.

Once we have done some troubleshooting we can post our findings here.

Contact refworks.support@proquest.com.

Christine

I'm having the same problem. I was advised to create a new document, but that doesn't seem to work. I'm using Windows 10, Word 2013, and Write-n-Cite 4. 

I am having the same problem & just sent the document by email for troubleshooting. Is there a chat where I can get quicker service? I am stuck with limited time trying to use RefWorks unsuccessfully.

Hello!

It seems this problem has been there for a while. I sincerely hope it could be fixed soon.

I have the problem writing an article, and I did start with a fresh document. I'm using MS Word 2016 (16.0.4498.1000) 32-bit with the new Refworks Citation Manager add-in. When adding new citations I also get the "Formatting ... please wait". Sometimes it helps when I choose Update document from the hamburger menu. The peculiar thing is that sometimes it updates some citations, but not citations in-between. They still show as "Formatting ... please wait".

Btw., I notice that each time I add a citation, RCM walks through (tries to ...) the whole document to rebuild the citations and the bibliography. This is rather time consuming, isn't there another way to do it? E.g. let the user choose to suspend document check. Simply insert the citation in the default format, and let the user choose to update the document during the coffee break.

I was having this same issue and traced it to a citation that Refworks was having trouble with. I was citing a website and didn't have all the information needed for a proper citation. When I switched citation styles, the document froze with the "formatting document" message. When I deleted the problematic citation (easy to find because my document only had 4 citations at the time) Refworks worked fine when both switching citation styles and when creating a bibliography. I was able to ID the problematic citation because it didn't look right when cited in text with APA style. 

RSS

Videos

  • Add Videos
  • View All

Forum

Save to Refworks button - not working?

I have a patron that uses a tablet that runs Windows 10 .   We have been unable to get the Save to Refworks button to work at all, regardless what browser he tries (all block ups are disabled, etc).…Continue

Started by RefWorks Administrator in RefWorks Sep 15.

Problems with WNC (version 4.4.1376) and New RefWorks 3 Replies

Hello,At the University of Birmingham we have applied the new WNC (version 4.4.1376) to computer clusters, but we seem to be having some problems with logging in and with students not being able to…Continue

Tags: Word, RefWorks, New, WNC

Started by RefWorks Administrator in RefWorks. Last reply by Ryan Harty Jul 12.

"Formatting document"... 7 Replies

Hi, I have a problem that nobody seem to be able to solve: my PhD thesis word-document is not working properly. Everytime I try to do modifications to citations the phrase "formatting document"…Continue

Started by Katriina Huumonen in RefWorks. Last reply by Matthew Whited Jun 23.

May 2017 - Product Update Webinar Recording

If you were not able to attend the recent RefWorks Product Update Webinar you can still learn what's new by watching the recording: …Continue

Started by RefWorks Community in RefWorks Jun 8.

© 2017   Created by RefWorks Team.   Powered by

Badges  |  Report an Issue  |  Terms of Service